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1. Welcome 
Thank you for buying the Smart CAT5 Switch system. This system is produced by 
Minicom Advanced Systems Limited. 

Technical precautions  
This equipment generates radio frequency energy and if not installed in accordance 
with the manufacturer’s instructions, may cause radio frequency interference.  
This equipment complies with Part 15, Subpart J of the FCC rules for a Class A 
computing device. This equipment also complies with the Class A limits for radio 
noise emission from digital apparatus set out in the Radio Interference Regulation of 
the Canadian Department of Communications. These above rules are designed to 
provide reasonable protection against such interference when operating the equipment 
in a commercial environment. If operation of this equipment in a residential area 
causes radio frequency interference, the user, and not Minicom Advanced Systems 
Limited, will be responsible. 
Changes or modifications made to this equipment not expressly approved by Minicom 
Advanced Systems Limited could void the user’s authority to operate the equipment.  
Minicom Advanced Systems Limited assumes no responsibility for any errors that 
appear in this document. Information in this document is subject to change without 
notice. 
No part of this document may be reproduced or transmitted in any form or by any 
means, electronic or mechanical, for any purpose, without the express written 
permission of Minicom Advanced Systems Limited. 
© 2007 Minicom Advanced Systems Limited. All rights reserved. 
Trademarks 
PS/2 is a registered trademark of International Business Machines Corporation. All 
other trademarks and registered trademarks are the property of their respective 
owners. 
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2. Introduction 
Access and control multiple multi-platform computers from one Keyboard Video 
Mouse (KVM) console with the Smart CAT5 Switch (Smart CAT5) system. The 
Smart CAT5 comes in 8 and 16 port models. Connect up to 8 computers to the 8 port 
model, and up to 16 to the 16 port model.  

3. Features 
• Hot-Swap - disconnect and reconnect computers without rebooting 

• Scan-mode operation with variable time interval 

• 1U Rack mountable  

• Operate the system using an On Screen Display (OSD) or Control software or 
front panel push buttons or keyboard hotkeys 

• Create multi-level cascade arrangements. For example by cascading the Smart 
CAT5 16 Port model, connect up to up to 256 computers in the system  

• The computers can be placed up to 10m/33ft from the Smart CAT5 

• Multi-platform — supports PS/2, SUN, and USB computers/servers 

4. System components 
The Smart CAT5 system consists of: 

• Smart CAT5 Switch 8 or 16 port 

• Remote Interface Connection cables (RICCs) – PS/2, SUN, USB 

• CAT5 cables (1.5m provided) 

• RS232 Serial cable 

• Rack mounts for the Smart CAT5 and the RICCs  

5. Compatibility 
The Smart CAT5 is compatible with: 

• PS/2, SUN and USB computers/servers 

• VGA, SVGA, or XGA monitors 

• DOS, Windows (3X, 9X, 2000, NT4, ME, XP, 2003 Server) LINUX, UNIX, 
QNX, SGI, FreeBSD, BeOS, Open VMS, Novell 3.12-6, Alpha UNIX, HP UX, 
SUN 
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6. The Smart CAT5 system configuration  
Figure 1 illustrates the basic configuration of the Smart CAT5 system. 
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Figure 1 The Smart CAT5 system configuration  

7. The Smart CAT5 models 
Figure 2 illustrates the front panel of the Smart CAT5 16 port model. The 8 port 
model is the same but with only 8 columns of LEDs. 
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Figure 2 Smart CAT5 front panel 

The figure below illustrates the rear panel of the Smart CAT5 16 port unit. The 8 port 
model is the same but with only 8 Computer ports. 
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Figure 3 Smart CAT5 16 port rear panel 
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8. Pre-installation guidelines 
• Switch off all computers 

• Place cables away from fluorescent lights, air conditioners, and machines that are 
likely to generate electrical noise 

• Ensure that the maximum distance between each computer and the Smart CAT5, 
does not exceed 10m/33ft 

9. Connecting the Smart CAT5 system 
Connect each computer to the Smart CAT5 system using the appropriate RICC and 
CAT5 cables. Figure 4 illustrates the Smart CAT5 system connections with the 
appropriate RICC connected to a PS/2, SUN and USB computer/server.  
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Figure 4 Smart CAT5 system connections 
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The RICCs 

The RICCs draw their power from the computer’s keyboard port (RICC PS/2, SUN) 
or from the USB port (RICC USB). 

Connecting a PS/2 RICC 

Figure 5 illustrates the PS/2 RICC. 

You can connect the PS/2 RICC to a powered on computer, but it must be in the 
following order: 

1. Connect the Mouse connector to the computer’s Mouse port. 

2. Connect the Keyboard connector to the computer’s Keyboard port. 

3. Connect the Screen connector to the computer’s Video card. 

Failure to connect in the above order while the server is running, may lead to the 
mouse malfunctioning until the server is rebooted. 

To computer’s
keyboard port

CAT5 cable to Smart
CAT5 Computer port

To computer’s
mouse port

To computer’s
Video card

RICC
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Figure 5 PS/2 RICC 

 

Connecting a SUN RICC 

Figure 6 illustrates the SUN RICC and its connections. 

To connect the SUN RICC: 

1. Connect the Screen connector to the computer’s Video card. 

2. Connect the Keyboard connector to the computer’s Keyboard port. 
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To Computer’s
Keyboard Port

To Computer’s
Video Card

CAT5 cable to Smart
CAT5 Computer port

RICC

 
Figure 6 SUN RICC 

Connecting a USB RICC 

The RICC USB supports Windows 98 SE and later, MAC, SUN and SGI. Figure 7 
illustrates the USB RICC and its connections. 

To connect the USB RICC: 

1. Connect the Screen connector to the computer’s Video card. 

2. Connect the USB connector to the computer’s USB port. 

To USB PortTo Video Card

CAT5 cable to Smart
CAT5 Computer port

RICC

 
Figure 7 USB RICC 
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Connecting the CAT5 cables 

1. Connect one connector to the RICCs RJ45 port. 

2. Connect the other connector to one of the Smart CAT5’s Computer ports. 

3. Follow the above 2 steps for each computer. 

Connecting the KVM console 

To connect a KVM console to the Smart CAT5: 

1. Connect the monitor’s connector to the Smart CAT5’s Monitor port. 

2. Connect the keyboard’s connector to the Smart CAT5’s Keyboard port. 

3. Connect the mouse’s connector to the Smart CAT5’s Mouse port. 

10. Connecting the power supply 
1. Connect the Smart CAT5 to the power supply using the Power cable provided. Use 

only power cord supplied with the unit. 

2. Switch on the computers.  

11. Resetting the Switch 
To reset the Switch press the 2 front panel Select buttons simultaneously. The RICCs 
are unaffected by this reset. 

Resetting can also be performed through the software – explained later. 

12. Avoiding general rack mounting problems  
Elevated operating ambient temperature 

The operating ambient temperature of the rack environment may be greater than the 
room ambient when installing into a closed or multi-unit rack assembly. So install the 
equipment in an environment compatible with the maximum rated ambient 
temperature. 

Reduced airflow 
Install the equipment in a rack in such a way that the amount of airflow required for 
safe operation is not compromised. 

Mechanical loading 

Mount the equipment in the rack in such a way that a hazardous condition is not 
achieved due to uneven mechanical loading. 
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Circuit overloading 

When connecting the equipment to the supply circuit, consider the effect that 
overloading of circuits might have on over-current protection and supply wiring.  

Reliable earthing of rack-mounted equipment should be maintained. Give attention to 
supply connections other than direct connections to the branch circuit (e.g. use of 
power strips). 

13. Rack mounting the Smart CAT5 
Length of the screws used for connection of the bracket to the Smart CAT5 unit shall 
not exceed 5 mm. 

Use the L-shaped brackets and screws provided to mount the Smart CAT5 on a server 
rack as illustrated below. 

Insert
screws to
connect to
rack

Insert screws to connect
to Switch side panel

POWER
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w
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Figure 8 Connecting the L-shaped bracket 
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14. Rack mounting the RICCs 
You can attach the RICCs to a server rack or computer using the Velcro strips 
provided. Or connect it using the bracket provided. 

The figure below illustrates the bracket. 

Insert screws through
bracket and into the
back of the RICC

Insert screws through
bracket and into the
back of the RICC

Insert screws through
bracket and into the
rack

Insert screw through
bracket and into the
back of a computer

 
Figure 9 Rack mounting the RICC 
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15. Cascading Smart CAT5 switches 
You can cascade the Smart CAT5 system. You do so by connecting the lower level 
Smart CAT5 Switches to RICCs. Follow the connections as illustrated in the figure 
below.  

With the Smart CAT5 16 Port model, connect up to up to 256 computers through 
cascading. 

A lower level Switch must have a different hotkey to display its OSD than a higher 
level switch. Changing the OSD display hotkey is explained on page 16 below. 
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Figure 10 Cascading Smart CAT5 switches 
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16. Operating the Smart CAT5 system 
Switch between the connected computers by either  

• The front panel Select buttons 

• Keyboard hotkeys 

• The OSD (On Screen Display) or Control software 

The OSD is also the place to adjust various settings as explained below. 

When switching computers the illuminated LED of the top bank indicates which 
computer is currently selected. 

17. The keyboard hotkeys 
To switch to the next computer forwards press Shift then, +. Release Shift, before 
pressing +. 

To switch to the next computer backwards press Shift then, -. Release Shift, before 
pressing -. 

Note! With a US English keyboard you can use the + key of the alphanumeric section 
or of the numeric keypad. With a Non-US English keyboard only use the + key of the 
numeric keypad.  

18. Displaying the OSD 
To display the OSD:  

Press Shift twice. The OSD Main window appears. See Figure 11. Lines with blue 
text show active computers. Lines with grey text show inactive computers. 

The Type column indicates whether a computer “C” or another switch “S” is 
connected to the port. 

Port number 
appears here 

Instruction 
keys 

C=computer 
S=switch 

 

Figure 11 The OSD Main window 
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19. Navigating the OSD 
To navigate up and down use the Up and Down arrow keys. 

To jump from one column to the next (when relevant) use the Tab key. 

To exit the OSD or return to a previous window within the OSD press Esc. 

20. Selecting a computer 
To select a computer: 

1. Navigate to the desired computer line.  

2. Press Enter. The selected computer is accessed. An confirmation label appears 
showing which computer is accessed. 

Note! When the OSD is displayed you cannot select computers using the front panel 
Select buttons or the keyboard hotkeys. 

21. The OSD settings (F2) 
Press F2. The OSD Settings window appears see Figure 12.  

 
Figure 12 The Settings window 

Note! When the OSD is password protected (explained below) only the Administrator 
has access to the F2 settings window. 
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22. The General settings 
With the GENERAL line highlighted, press Enter. The General settings window 
appears see Figure 13. 

 
Figure 13 General Settings window 

From this window you can do the following: 

Security 

The OSD comes with an advanced password security system that contains 3 different 
security levels. Each security level has different access rights to the system. 

These levels are as follows: 

Administrator (Status A)  

The Administrator can: 

• Set and modify all Passwords and security profiles 

• Fully access any computer 

• Use all OSD functions 

Supervisor (Status S)  

The Supervisor can: 

• Fully access any computer 

• Access the following OSD functions only –F4 Scan, F5 Tune and F6 Moving 
the Confirmation label. 

User (Status U)  

There are 6 different Users in the Smart CAT5 system. Each User has a Profile set by 
the Administrator that defines the access level to different computers. There are 3 
different access levels; these are explained on page 20.  
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Activating password protection 

By default OSD access is not password protected. Only the Administrator can 
password-protect the OSD or disable password protection.  

To do so: 

1. In the General settings window navigate to the Security line.  

2. Press the Spacebar to toggle between Security On and Off. The password box 
appears. 

3. Type the Administrator’s password (default is “admin”). 

4. Press Enter. The new security status is set. 

If you forget the Administrator's password, go to www.minicom.com. From the 
Support menu select Smart Switches. There you will find information that explains 
how to restore a lost password or reset the switch to its default settings including the 
default password. 

Displaying the OSD of cascaded switches 

When you have cascaded Smart CAT5 switches, a lower level Switch must have a 
different OSD display hotkey than a higher level switch. (See page 12.) 

The hotkeys can be any of the following: 

• Shift, Shift (default) 

• Ctrl, Ctrl 

• Ctrl, F11 

• Print Screen 

To change the top level hotkey: 

1. Navigate to the HOTKEY line. 

2. Choose a different hotkey than the Shift, Shift hotkey of the lower level 
Switches. Toggle between the options using the Spacebar.  

http://www.minicom.com
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To change a lower level hotkey: 
1. Connect a keyboard and monitor to the lower level Switch and press Shift, Shift. 

Its OSD appears. 
2. Press F2 and select GENERAL. The General settings window appears. 
3. Navigate to the HOTKEY line. 
4. Choose a different hotkey than the hotkey of the of the top layer switch. Toggle 

between the options using the Spacebar. 
Note! When a lower level Switch hotkey is changed, there is an adjustment to be 
made in the higher level Switch’s OSD: This is explained on page 19-(HKEY) hotkey 
- Cascading. 

Autoskip 

When Autoskip is on, you can only access the active computers. When Autoskip is 
off, you can access active and inactive computers. (This includes operating the Switch 
via the OSD, front panel buttons or hotkeys). 

To change the Autoskip setting: 

1. Navigate to the Autoskip line. 

2. Toggle between the options using the Spacebar. 

Serial port 

The Serial port is used for the Control Management program. Serial port On means 
the program can be used. 

To change the Serial port setting: 

1. Navigate to the Serial port line. 

2. Toggle between the options using the Spacebar. 

Changing the Keyboard language  

In the OSD the names of the computers can be written in 3 different languages – 
English (EN), German (DE), and French (FR). The keyboard is preset to English; this 
can be changed as follows: 

1. Navigate to the Keyboard language line.  

2. Toggle between the options using the Spacebar. 

Editing the Switch name 

You can substitute up to 18 characters in the line. A space constitutes a character. 
When there is more than one switch in the system give each Switch’s OSD a different 
name. 
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23. F7 Defaults 
Press F7 to return the OSD to the factory default settings. Note! All changes made 
will be removed. 

24. The Ports settings 
From the General Settings, return to the Settings window by pressing Esc. Navigate to 
the Ports line and press Enter. The Ports settings window appears see Figure 14. 

 
Figure 14 Ports Settings window 

Editing the computer name 

In this window you can edit the computer names with up to 15 characters. When you 
have a cascaded CAT5 KVM Switch connected to a Computer port give the switch a 
distinct name. See Figure 14. 

To erase a character: 

Select it and press the Spacebar. Blank spaces remain in place of the erased character. 

To erase an entire line: 

Place the cursor at the beginning of the line. Keep the Spacebar depressed until the 
line is erased. 

Keyboard (KB) 

By default the Keyboard mode is set to PS, which is suitable for Windows, Linux, 
MAC OS, SUN Solaris and most other operating systems.  

For certain UNIX operating systems set the KB column as follows: 

• U1 for HP UX 

• U2 for Alpha UNIX, SGI, Open VMS 

• U3 for IBM AIX 
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(HKEY) hotkey - Cascading 

When there are cascaded switches, and the lower level Switch has had its OSD 
display hotkey changed, you must do the following: 

Adjust the HKEY setting in the Ports Settings window of the higher level switch to 
reflect the lower level switch’s new hotkey: E.g. in Figure 14 above a Smart CAT5 
switch is connected to port #3 and its display hotkey is Ctrl, F11.  

To reflect the new hotkey: 

1. On the line to which the Switch is connected, press Tab to jump to the HKEY 
column. 

2. Toggle between the options using the Spacebar. 

3. Return to the Settings window by pressing Esc. 

25. The Time settings 
In the Settings window navigate to the Time line and press Enter. The Time settings 
window appears see Figure 15. 

 
Figure 15 Time settings window 

Scan (SCN) - Label (LBL) - Time out (T/O) 

SCN - In the SCN column, change the scan period.  

LBL - In the LBL column, change the display period of the OSD label showing 
which computer is currently accessed. 

T/O - When password protection is activated you can automatically disable the 
Management keyboard, mouse and screen after a preset time of non-use. Set this 
Timeout period in the T/O column. 

 

To set the above periods: 

1. On the desired line press Tab to jump to the desired column.  
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2. Place the cursor over one of the 3 digits and type a new number. Enter a leading 
zero where necessary. For example, type 040 for 40 seconds. 

Typing 999 in the LBL column displays the label continuously. Typing 000 – the 
label will not appear. 

Typing 999 in the T/O column disables the Timeout function. Warning! Typing 
000 causes the Timeout function to work immediately. Minimum time should be 
not less than 005 seconds. 

Typing 999 in the SCN column displays the screen for 999 seconds. Typing 000 – 
the computer screen is skipped. 

26. Users 
In the Settings window navigate to the Users line and press Enter. The Users settings 
window appears see Figure 16. 

 
Figure 16 Users settings window 

There are 3 different access levels. These are: 

• Y – Full access to a particular computer. Plus access to the F4, F5 and F6 
OSD functions 

• V –Viewing access only, to a particular computer (No keyboard/mouse 
functionality) 

• N – No access to a particular computer – A TIMEOUT label appears if access 
is attempted 

To give each user the desired access level: 

1. Navigate to the desired computer line and User. 

2. Toggle between the options using the Spacebar. 
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27. Security 
In the Settings window navigate to the Security line and press Enter. The Security 
settings window appears see Figure 17. 

 
Figure 17 Security settings window 

The ‘T’ column on the right hand side stands for Type of password.  

There can only be 1 Administrator password, 1 Supervisor password, and 6 User 
passwords. 

To change a user name or password: 

1. Navigate to the desired line and column. 

2. Type a new user name / password. User authentication is done solely via the 
password there is no security significance to the names. 

By default the User Profile settings are full access. 

28. The OSD HELP window – F1 
To access the HELP window press F1. The HELP window appears see Figure 18. 

 
Figure 18 HELP window 
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Please note! All the functions set out in the Help window are performed from the 
Main window. The Help window is merely a reminder of the hotkeys and their 
functions. 

29. Scanning computers– F4 
Where necessary adjust the scan time in the Time Settings window, see above. 

To activate scanning: 

1. Press Shift twice to open the OSD. 

2. Press F4. Your screen displays each active computer sequentially, with the Scan 
label appearing in the top left corner. 

To deactivate scanning:  

Press F4. 

30. Tuning – F5 
You can tune the image of any remote computer screen from the Select Computer 
window. 

To adjust the screen image: 

1. Navigate to the remote computer you wish to adjust. 

2. Press F5. The screen image of the selected computer appears, together with the 
Image Tuning label. 

3. Adjust the image by using the Right and Left Arrow keys. 

4. When the image is satisfactory, press Esc. 

Note! Picture quality is relative to distance. The further away a remote computer is 
from the Smart CAT5, the lower the image quality, and the more tuning needed. So 
place the higher resolution computers closer to the manager unit. 

31. Moving the label – F6 
Position the OSD label anywhere on the screen. 

To position the label from the Main window: 

1. Navigate to the desired computer using the Up and Down arrow keys. 

2. Press F6. The selected screen image and Identification label appears. 

3. Use the arrow keys to move the label to the desired position. 

4. Press Esc to save and exit. 
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32. Sending monitor emulation information to RICCs – F10 
Display Data Channel (DDC) is a VESA standard for communication between a 
monitor and a video adapter.  

Input the DDC information of the monitor connected to the Smart CAT5 switch into 
the memories of all connected RICCs when first installing system. 

To input the DDC information:  

1. Disconnect the Video cable of all RICCs from the computers. 

2. Press Shift twice to open the OSD. 

3. Press F10. “Please wait” flashes a few times and disappears. The monitor’s DDC 
information is sent to all the RICCs. 

4. Reconnect the Video cable of all RICCs. 

Updating the DDC information 

Update the DDC information in any of the following circumstances:  

• When replacing the monitor connected to Smart CAT5 Switch 

• When adding a new RICC to the system 

• When reconnecting an existing RICC that was temporarily used in a different 
system 

To update the DDC information, repeat the steps as set out above. 

33. Using the Control software 
As an alternative to the OSD, you can operate the system with the Control software 
located on our website www.minicom.com in the Support section on the Smart CAT5 
Switch Upgrades page. With the OSD you operate the system and view the computer 
screens on the same monitor. The Control software requires 2 monitors: 1 for the 
software and 1 to view the computer screens. 

With the Control software you can: 

• View computers 

• Edit OSD settings 

• Save configurations for future use  

• Read configurations from and write configurations to the Smart CAT5 Switch 

http://www.minicom.com
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34. Control software system requirements 
• Pentium 166 or higher computer 

• 16Mb RAM 

• Windows 98 and later 

• Free Serial port 

35. Connecting the RS232 Serial cable 
To run the software, connect the RS232 Serial cable to the computer containing the 
software, and to the Smart CAT5. See the figure below. 
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Figure 19 Connecting the RS232 Serial cable 
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36. Installing and running the Control software 
Note! The system must be fully connected BEFORE running the Control software. 
Failure to first connect the system will lead to the software working in demo mode. 

1. Download the software from www.minicom.com and install it on your computer. 

Once installed, a shortcut icon appears on the Desktop .  

2. Double-click the icon to run the software. Or choose Start / Programs / Smart 
CAT5 RS232 Control / Smart CAT5 RS232 Control. 

To run the software from the CD: 

Choose Run Smart CAT5 switch RS232 Control Software from CD. 

Selecting a Com port 

During the Setup process you will be prompted to choose a Com port. Choose the 
Com port to which the RS232 Serial cable is connected. Failure to select the correct 
Com port will result in the software running in demo mode.  

Once Setup is complete the Control window appears. See the figure below. 

 
Figure 20 Control window 

http://www.minicom.com
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37. Computer icons 

Icon Meaning 

 
Computer is connected and switched on 

 
Computer is switched off or unconnected 

 
Computer that you are presently connected to 

 
Connected and switched on computer with a Local 
Workstation attached and presently being used locally. 
After remaining idle for the Timeout period, it changes to 
yellow. 

When you first open the Control window the software automatically gets the status of 
the system, including the security access settings.  

38. Communication Error  
If a Communication Error box appears when trying to scan the system – Figure 21.  

 
Figure 21 Communication Error 

Check that: 

• The RS232 Serial cable is connected to the computer’s Serial port and the 
Smart CAT5 service port. 

• The Com Port settings in Options / Com Port are set correctly. After 
changing the Com port exit and re-enter the Control software. 

39. The View menu 
From the View menu choose to display: 

• All computers, or only active switched on computers. 
• The Legend  
• The toolbar 
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40. Selecting a computer 
To select a computer: 

Click on the computers icon. The system switches to that computer. The connected 

icon appears with a red background . Control and monitor the selected computer 
from the keyboard and mouse connected to the Smart Switch. 

41. The toolbar buttons 
The toolbar buttons are explained below. 

42. Get Status 
If for whatever reason there is a break in communication between the Control 

software and the system, click  to get the current status of the computers in 
system. The system automatically updates the status before every switching. 

43. Read Configuration 
To see the current settings of the entire system (names, scan settings etc.) click 

. All current settings are received. You view the computer settings 
from the Control window and other settings from the Edit menu – discussed below. 

44. Write Configuration 
With the Control software you can make changes to all OSD settings. You can then 
save these configurations in a file to use in the future by selecting Save or Save As 
from the File menu.  

Note! Save or Save As will have no affect on the OSD.  

To change the OSD settings you must press  or choose Write 
Configuration from the File menu after making changes. The changes will then be 
sent to the Smart system Manager, and the OSD will reflect these changes. 
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45. Renaming a computer 
To rename a computer: 

1. Type the new name in the box below the computer icon. 

2. Click  to send the new name to the system.  

Or click Save or Save As from the File menu to save the change in a file and not alter 
the OSD names. 

46. The Edit menu 
You can edit all OSD fields. Edit the following from the Edit menu. 

• Logo 

• Passwords 

• Settings 

47. Logo and Passwords 
You can edit the logo that appears at the top of the OSD window. You can also edit 
the names and passwords for the Administrator, Supervisor and 6 Users. 

1. Edit the Logo and Passwords by choosing them from the Edit menu. See figures 
below.  

 
Figure  22 Logo  

Figure  23 Names and passwords 

2. Make the desired changes. 

3. Click OK. 
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48. Settings 
Choose Settings from the Edit menu. The Computers’ Properties box appears. See 
Figure 24. 

 
Figure 24 The Computers’ Properties box 

Here you can edit all the data that can be edited in the OSD. This includes: 

Scan times, Timeout, Confirmation label display time, Keyboard type/mode, User 
access, Password mode, Autoskip mode, and Switch/System hotkey. These features 
are explained in the OSD section of this Appendix.  

To edit a setting: 

1. In the Computer List, select the desired computer or group of computers. 

2. Make the desired changes. 

3. Check the Select box next to the changed setting. 

4. Click OK. 

Single computer settings 

To see all the settings of a single computer, right click the computer icon. The settings 
appear as in the figure below.  

Note! There is no Select box to check. 

 
Figure 25 The single computer Settings box 
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49. Loading a saved configuration 
To load a saved configuration: 

From the File menu choose Open. 

50. Reminder!  
All changes done with the Control software are only reflected in the OSD AFTER 

pressing .   

51. The factory default settings 
To revert to the factory default settings: 

On the toolbar press .  

There is no need to press . 

52. Password protection 
When the Smart CAT5 system is password protected, the Control software behaves in 
exactly the same way as the OSD. You must type in the required password to access 
the Control software. The access you gain depends on the security status – exactly as 
with the OSD.  

To change the security access, close and reopen the Control software, and type in the 
different password. 

Administrator (Status A)  

The Administrator can: 

• Set and modify all Passwords and security profiles 

• Fully access any computer 

• Use all functions 

Supervisor (Status S)  

The Supervisor can: 

• Fully access any computer 

• Scan computers. 
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User (Status U)  

There are 6 different Users in the Smart CAT5 system. Each User has a Profile that 
defines the access level to different computers. There are 3 different access levels. 
These are: 

• Y – Full access to a particular computer 

• V –Viewing access only, to a particular computer (No keyboard/mouse 
functionality) 

• N – No access to a particular computer 

The Administrator defines the desired access levels of each User Profile. This is done 
in the Setting box. By default the User Profile settings are full access. 

53. Upgrading the Smart CAT5 firmware 
With the Smart CAT5 Update software program you can upgrade the firmware for 
the: 

• OSD 

• Manager 

• RICCs 

Smart CAT5 Update enables you to add new features and fix bugs in a quick and 
efficient manner. Install the Smart CAT5 Switch Update on any computer, even one 
not part of the Smart CAT5 system. 

The Update software and the latest firmware for your system are located on our 
website www.minicom.com in the Support section on the Smart CAT5 Switch 
Upgrades page.  

54. System requirements for the Smart CAT5 Update software 
• Pentium 166 or higher with 16 MB RAM and 10 MB free Hard Drive space. 

• Free Serial port. 

• Windows 98 and later. 

55. Connecting the Smart CAT5 system 
To update the firmware, the Smart CAT5 system must be connected and switched on.  

http://www.minicom.com


USER GUIDE 

32 

56. Connecting the RS232 Serial cable 
To run the software, connect the RS232 Serial cable to the computer containing the 
software, and to the Smart CAT5 Switch. See page 24. 

57. Installing the software  
Download the Update software from www.minicom.com and install it on your 
computer. 

58. Starting and configuring the Smart CAT5 Update 
1. Start the Smart CAT5 Update software. The Smart CAT5 Update window appears. 

See Figure 26. 

 

RICCs 

Smart 
Switch 

Status 
box 

 
Figure 26 Smart CAT5 Switch Update window 

http://www.minicom.com
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The table below explains the functions of the buttons and boxes in the Smart CAT5 
Switch Update window. 

Button or Box Function 

 
Selects all RICCs 

 
Unselects selected RICCs 

 
Starts firmware download 

 
Displays the firmware version number 

 
Displays the hardware version number 

 
Cancels selected function 

 
System time 

 
Displays download status  

 
Name of Update file 

2. From the Options menu choose Com Port. The Com Port box appears.  

 See Figure 27. 

 
Figure 27 Com Option box 

3. Choose an available Com Port and click OK. 

Note! The RS232 Serial cable must be connected to the selected Serial port. 

59. Verifying the version numbers 
Before upgrading the firmware, you must first verify which firmware and hardware 
versions you have.  
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The OSD version number 

To verify the OSD version number: 

1. In the Switch Unit box, check the OSD option. See Figure 26. 

2. Click . The version number appears in the Switch box.  

The H/W Version button is grayed out, as there is no hardware relevant to the OSD. 

The Smart CAT5 Manager version number 

To verify the Smart CAT5 version number: 

1. In the Switch Unit box, check the Smart CAT5 Manager option. 

2. Click . The firmware version number appears in the Switch 
Unit box. 

3. Click . The hardware version number appears in the Switch 
Unit box. 

Verifying the RICC version number 

Before you can check a RICC, you must uncheck the Switch Unit box options. 

To verify the RICC version number: 

1. Check one or more or all of the RICCs. 

2. Click . The firmware version number appears after the RICC 
number. 

3. Click . The hardware version number appears after the RICC 
number. 

When “Not responding” appears, there is no computer connected, or it is switched 
off. 

60. Obtaining new firmware 
Download the latest firmware for your system from www.minicom.com 

http://www.minicom.com
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61. Updating the firmware 
Warning! 

Never switch off any computer connected to the Smart CAT5 system during the 
updating process. 

To update the firmware: 

1. In the Smart CAT5 Switch Update window, check the appropriate option in the 
Switch Unit box or the desired RICC. 

2. From the File menu, choose Open. The Open box appears. See Figure 28. 

3. Navigate to the folder that contains the firmware update file. You may only see 
the files that match the file selection mask. 

 
Figure 28 The Open box 

4. Open the file. 

5. Click Start. The Smart CAT5 Switch Update flashes the firmware. On 
completion the firmware version number appears. 

6. Check that the updated version number is correct by pressing . 

Firmware Update generates one log file per session that displays a chronological list 
of actions. You can read the log file in any ASCII text editor. The log file is located in 
the Windows directory. 

62. Reset 
Reset the software for the Smart CAT5 Manager or RICCs when for example the unit 
hangs or when the mouse fails to work properly. Resetting is done via the Serial port, 
and avoids the need to shut down the computer. 

NOTE! The Reset function does not affect the parameters of the unit settings. 
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Resetting the Switch or RICC units 

To reset the Switch or RICC units:  

1. For the Switch, check the Smart CAT5 Switch option in the Switch Unit box.  

For the RICCs, check one or more RICCs in the RICC Units box. 

2. From the Options menu choose Advanced / Reset. The units reset. The system 
should now be operational. 

63. RICC SUN keyboard emulation 
By default the RICC SUN supports US English keyboard emulation. It also supports 
German and Swiss German keyboard emulation. You can download the appropriate 
keyboard emulation firmware from our website www.minicom.com in the Support 
section on the Smart CAT5 Switch Upgrades page. Upload the firmware to the RICC 
SUN.  

Other language keyboard emulations will be posted on the Minicom Web site as they 
become available. 

64. Troubleshooting tips 
When using Firmware Update software you may sometimes get a Communication 
Error message. 

When updating a unit and a Communication Error message appears, do the following: 

1. Check that the RS232 Serial cable’s RS232 connector is connected to the 
Switch’s Communication port. 

2. Check that the RS232 Serial cable’s DB9F connector is connected to the DB9M 
Serial port on the CPU’s rear panel. 

3. Restart the download process. 

Electricity failure  

When the electricity fails while updating the Smart CAT5 firmware, do the following: 

If the electricity fails during the firmware update of the Switch, a Communication 
Error message appears. Simply resume the firmware update by opening the folder 
that contains the firmware update file and continue from there. 

If the electricity fails during the firmware update of the RICCs a Not Responding or 
Upgrade Error message appears. Restart the upgrade from the beginning. 

http://www.minicom.com
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65. USB / SUN Combo keys 
The connected PS/2 keyboard does not have a special SUN keypad to perform special 
functions in the SUN Operating System environment. So when a RICC USB or SUN 
is connected to a SUN computer, the RICC emulates these SUN keys using a set of 
key combinations called Combo keys. See the table below. 

 

SUN key Combo key 
Stop Left Ctrl + Left Alt + F1 
Props Left Ctrl + Left Alt + F3 
Front Left Ctrl + Left Alt + F5 
Open Left Ctrl + Left Alt +F7 
Find Left Ctrl + Left Alt + F9 
Again Left Ctrl + Left Alt + F2 
Undo Left Ctrl + Left Alt + F4 
Copy Left Ctrl + Left Alt + F6 
Paste Left Ctrl + Left Alt + F8 
Cut Left Ctrl + Left Alt + F10 
Help Left Ctrl + Left Alt + F11 
Compose Application key or Left Ctrl + Left Alt + 

Keypad * 

Crescent Scroll Lock 
Volume Up Left Ctrl + Left Alt + Keypad – 
Volume Down Left Ctrl + Left Alt + Keypad + 
Mute Left Ctrl + Left Alt + F12 
Sun Left ◊ key Left Windows key 
Sun Right ◊ key Right Windows key 
Alt-Graph Right Alt or Alt Gr 
Stop A Left Ctrl + Left Alt +1 
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66. Technical specifications 
Operating systems 
and Platforms 

DOS, Windows, LINUX, UNIX, QNX, SGI, FreeBSD, BeOS, 
Novell 3.12-6, SUN 

Mouse PS/2, Wheel mouse, Intellimouse, 5-button mouse 
Resolution 1600x1200@75Hz 
System cable CAT5/ 5E/ 5+/ 6/ or 7 cables. FTP or UTP 2x4x24 AWG 

solid wire 
Transmission 
distance 

Up to 10m/33ft  

 
Smart CAT5 Switch  
Dimensions – 8/16 
port 

215.0 x 122.0 x 41.5mm / 8.46 x 4.80 x 1.63in 

Weight – 8/16 port Product – 920g / 2lbs 
Shipping – 1.87Kg / 4.1lbs 

Power supply – 8/16 
port 

Internal switching 85-260 VAC 50 / 60 Hz 

Connections  
System 
Serial 
Local KVM  

RJ45 
RJ11 
HDD15/MinDin6/MiniDin6 

Operating / 
Recommended 
ambient temperature 

0ºC to 40ºC/32ºF to 104ºF 

Storage temperature -40ºC to 70ºC/-40ºF to 158ºF 
Humidity 80% non-condensing relative humidity 

 
RICCs PS/2 USB SUN 
Connections    
VGA  
Keyboard/Mouse 
System 

HDD15 
MiniDin6 
RJ45 

HDD15 
USB 
RJ45 

HDD15 
MiniDin8 
RJ45 

Power From computer’s 
Keyboard port 

From USB port From computer’s 
Keyboard port 

Product weight 107g / 0.23lb 
Shipping weight  300g/ 0.66lb 
Dimensions 91 x 41 x 24mm / 3.58 x 1.61 x 0.94in 
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67. User guide feedback 
Your feedback is very important to help us improve our documentation. Please email 
any comments to: ug.comments@minicom.com 

Please include the following information: Guide name, part number and version 
number (as appears on the front cover). 
 

mailto:ug.comments@minicom.com
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Regional Offices 

Germany 

Kiel 

Tel: + 49 431 668 7933 
info.germany@minicom.com 

France 

Vincennes 

Tel: + 33 1 49 57 00 00 
info.france@minicom.com 

Italy 

Rome 

Tel: + 39 06 8209 7902 
info.italy@minicom.com 

www.minicom.com 
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